Returns a reference to this element as a plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public Reference GetPlaneReference() |
Visual Basic |
---|
Public Function GetPlaneReference As Reference |
Visual C++ |
---|
public: Reference^ GetPlaneReference() |
Return Value
The reference.
Remarks
The object returned here can be used with the PointOnPlane class.