Add new electrical ground conductor size type into this material type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Function AddGroundConductorSize ( _
ampacity As Long, _
size As String _
) As GroundConductorSize |
Visual C++ |
---|
public:
GroundConductorSize^ AddGroundConductorSize(
long long ampacity,
String^ size
) |
Parameters
- ampacity
- Type: System..::..Int64
Ampacity of ground conductor size to be added.
- size
- Type: System..::..String
Size of ground conductor size to be added.
Return Value
New added ground conductor size.
See Also