The image of the button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ImageSource Image { get; set; } |
Visual Basic |
---|
Public Property Image As ImageSource Get Set |
Visual C++ |
---|
public: property ImageSource^ Image { ImageSource^ get (); void set (ImageSource^ value); } |
Remarks
The image will be shown on the button if it is a part of a stacked set, or if it is promoted to the
Quick Access Toolbar. The best size is 16 x 16 pixels; if larger, the image will NOT be adjusted to fit the
toolbar button.