Returns the type of the AssetProperty
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public AssetPropertyType Type { get; } |
Visual Basic |
---|
Public ReadOnly Property Type As AssetPropertyType Get |
Visual C++ |
---|
public: property AssetPropertyType Type { AssetPropertyType get (); } |