Checks if this element is equal in value to the other element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsEqual( TableData OtherElem ) |
Visual Basic |
---|
Public Function IsEqual ( _ OtherElem As TableData _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( TableData^ OtherElem ) |
Parameters
- OtherElem
- Type: Autodesk.Revit.DB..::..TableData
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |