Sets a column's style.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetCellStyle( int nCol, TableCellStyle Style ) |
Visual Basic |
---|
Public Sub SetCellStyle ( _ nCol As Integer, _ Style As TableCellStyle _ ) |
Visual C++ |
---|
public: void SetCellStyle( int nCol, TableCellStyle^ Style ) |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given column number nCol is invalid. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |