The property labeled "Offset X" from the "Wave" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public static string TextureRealWorldOffsetX { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property TextureRealWorldOffsetX As String Get |
Visual C++ |
---|
public: static property String^ TextureRealWorldOffsetX { String^ get (); } |
Remarks
This property is of type "AssetPropertyDistance".