Creates a new EndTreatmentType in a document.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public static EndTreatmentType Create( Document doc ) |
Visual Basic |
---|
Public Shared Function Create ( _ doc As Document _ ) As EndTreatmentType |
Visual C++ |
---|
public: static EndTreatmentType^ Create( Document^ doc ) |
Parameters
- doc
- Type: Autodesk.Revit.DB..::..Document
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |