An end treatment type object that is used to hold information about the end treatment applied to bars that are connected to a coupler.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public class EndTreatmentType : ElementType |
Visual Basic |
---|
Public Class EndTreatmentType _ Inherits ElementType |
Visual C++ |
---|
public ref class EndTreatmentType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..EndTreatmentType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..EndTreatmentType