Gets a sorting/grouping field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ScheduleSortGroupField GetSortGroupField( int index ) |
Visual Basic |
---|
Public Function GetSortGroupField ( _ index As Integer _ ) As ScheduleSortGroupField |
Visual C++ |
---|
public: ScheduleSortGroupField^ GetSortGroupField( int index ) |
Parameters
- index
- Type: System..::..Int32
The index of the sorting/grouping field.
Return Value
A copy of the sorting/grouping field.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | index is not a valid sorting/grouping field index. |