The property labeled "Type" from the "Metal" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018.1

Syntax

C#
public static string MetalType { get; }
Visual Basic
Public Shared ReadOnly Property MetalType As String
	Get
Visual C++
public:
static property String^ MetalType {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "MetalType".

See Also