Sets the Load Classifications associated with this panel schedule
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetLoadClassifications(
IList<ElementId> loadClassificaions
) |
Visual Basic |
---|
Public Sub SetLoadClassifications ( _
loadClassificaions As IList(Of ElementId) _
) |
Visual C++ |
---|
public:
void SetLoadClassifications(
IList<ElementId^>^ loadClassificaions
) |
Parameters
- loadClassificaions
- Type: System.Collections.Generic..::..IList<(Of <(<'ElementId>)>)>
The load classifications to assign
Exceptions
See Also