Target path for the exported file (or files).
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2010
Syntax
C# |
---|
public string Path { get; } |
Visual Basic |
---|
Public ReadOnly Property Path As String Get |
Visual C++ |
---|
public: property String^ Path { String^ get (); } |
Remarks
In some cases the path represents only the target directory or a template name.
Such cases include batch export when more than one file is exported as one event.