The event arguments used by the FileExported event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2010

Syntax

C#
public class FileExportedEventArgs : RevitAPIPostDocEventArgs
Visual Basic
Public Class FileExportedEventArgs _
	Inherits RevitAPIPostDocEventArgs
Visual C++
public ref class FileExportedEventArgs : public RevitAPIPostDocEventArgs

Inheritance Hierarchy

System..::..Object
  System..::..EventArgs
    Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
      Autodesk.Revit.DB.Events..::..RevitAPIPostEventArgs
        Autodesk.Revit.DB.Events..::..RevitAPIPostDocEventArgs
          Autodesk.Revit.DB.Events..::..FileExportedEventArgs

See Also