The type of the Fabric Area.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public FabricAreaType FabricAreaType { get; } |
Visual Basic |
---|
Public ReadOnly Property FabricAreaType As FabricAreaType Get |
Visual C++ |
---|
public: property FabricAreaType^ FabricAreaType { FabricAreaType^ get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Structural. |