The domain of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual Domain Domain { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property Domain As Domain Get |
Visual C++ |
---|
public: virtual property Domain Domain { Domain get (); } |
Implements
IConnector..::..Domain
Remarks
This property is used to retrieve the domain of the connector.