The LinkElementId of the tagged element. If the tag is tagged on a subelement of linked element, it returns the LinkElementId of the element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public LinkElementId TaggedElementId { get; } |
Visual Basic |
---|
Public ReadOnly Property TaggedElementId As LinkElementId Get |
Visual C++ |
---|
public: property LinkElementId^ TaggedElementId { LinkElementId^ get (); } |
Remarks
If there is no tagged element because the tag is orphaned, LinkElementId.HostElementId, LinkElementId.LinkElementId and LinkElementId.LinkInstanceId will be InvalidElementId.