The property labeled "Transparency" from the "Generic" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public static string GenericTransparency { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property GenericTransparency As String Get |
Visual C++ |
---|
public: static property String^ GenericTransparency { String^ get (); } |
Remarks
This property is of type "AssetPropertyDouble" within the range of "0, 1".
This property allows a connected asset.