The path to the file from which the ImageType was loaded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public string Path { get; } |
Visual Basic |
---|
Public ReadOnly Property Path As String Get |
Visual C++ |
---|
public: property String^ Path { String^ get (); } |
Remarks
The path string can be in one of several formats: absolute local, relative local, or server (indicating that the file was provided by an external server). The format is determined by PathType
The path can be an empty string, for example for (but not limited to) ImageTypes created using "Save to Project as Image".