The path type that was used to refer to the file from which the ImageType was loaded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2020

Syntax

C#
public PathType PathType { get; }
Visual Basic
Public ReadOnly Property PathType As PathType
	Get
Visual C++
public:
property PathType PathType {
	PathType get ();
}

See Also