Cancels the current face set - i.e., all data from it will be lost
and the builder will have no open connected face set anymore.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public void CancelConnectedFaceSet() |
Visual Basic |
---|
Public Sub CancelConnectedFaceSet |
Visual C++ |
---|
public: void CancelConnectedFaceSet() |
Remarks
This function can be safely called upon builder without an open face set.