Compares if two ChangeTypes are identical
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsIdentical( ChangeType changeType ) |
Visual Basic |
---|
Public Function IsIdentical ( _ changeType As ChangeType _ ) As Boolean |
Visual C++ |
---|
public: bool IsIdentical( ChangeType^ changeType ) |
Parameters
- changeType
- Type: Autodesk.Revit.DB..::..ChangeType
Input ChangeType to be compared
Return Value
True if the this ChangeType and input ChangeType are identical
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |