Calculates the minimum value for all primitives
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public double GetMinimum(
int resultIndex,
bool rawValue
) |
Visual Basic |
---|
Public Function GetMinimum ( _
resultIndex As Integer, _
rawValue As Boolean _
) As Double |
Visual C++ |
---|
public:
double GetMinimum(
int resultIndex,
bool rawValue
) |
Parameters
- resultIndex
- Type: System..::..Int32
Index of result schema
- rawValue
- Type: System..::..Boolean
If true returned value is NOT multiplied by the current result's units multiplier, otherwise it IS
Return Value
Resulting minimum value
Exceptions
See Also