Returns a reference to the end of a framing element according to the setback settings.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
Visual Basic |
---|
Public Shared Function GetEndReference ( _
familyInstance As FamilyInstance, _
end As Integer _
) As Reference |
Parameters
- familyInstance
- Type: Autodesk.Revit.DB..::..FamilyInstance
The FamilyInstance, which must be of a structural framing category, non-concrete and joined.
- end
- Type: System..::..Int32
The index of the end (0 for the start, 1 for the end).
Return Value
The end reference.
Exceptions
See Also