Get or set the Space type of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public SpaceType SpaceType { get; set; }
Visual Basic
Public Property SpaceType As SpaceType
	Get
	Set
Visual C++
public:
property SpaceType SpaceType {
	SpaceType get ();
	void set (SpaceType value);
}

Remarks

This property is used to get or set the Space type of the Space.

See Also