Identifies if this element represents a subregion.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public bool IsSiteSubRegion { get; }
Visual Basic
Public ReadOnly Property IsSiteSubRegion As Boolean
	Get
Visual C++
public:
property bool IsSiteSubRegion {
	bool get ();
}

See Also