The angle of the rotation of the profile in radians.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double Angle { get; set; }
Visual Basic
Public Property Angle As Double
	Get
	Set
Visual C++
public:
property double Angle {
	double get ();
	void set (double value);
}

See Also