The current width (thickness) of the pen stroke when drawing lines/curves.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public double LineWidth { get; } |
Visual Basic |
---|
Public ReadOnly Property LineWidth As Double Get |
Visual C++ |
---|
public: property double LineWidth { double get (); } |