Applies the transformation to the point and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public UV OfPoint( UV point ) |
Visual Basic |
---|
Public Function OfPoint ( _ point As UV _ ) As UV |
Visual C++ |
---|
public: UV^ OfPoint( UV^ point ) |
Parameters
- point
- Type: Autodesk.Revit.DB..::..UV
The point to transform.
Return Value
The transformed point.
Remarks
Transformation of a point is affected by the translational part of the transformation.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |