Returns the position of point boundary conditions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public XYZ Point { get; }
Visual Basic
Public ReadOnly Property Point As XYZ
	Get
Visual C++
public:
property XYZ^ Point {
	XYZ^ get ();
}

Remarks

Boundary conditions should be BoundaryConditionsType::Point type. Otherwise exception is thrown.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..InvalidObjectException Thrown when BoundaryConditions is not a BoundaryConditionsType::Point type.

See Also