Creates a new VertexIndexPair object.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Function NewVertexIndexPair ( _
iTop As Integer, _
iBottom As Integer _
) As VertexIndexPair |
Visual C++ |
---|
public:
VertexIndexPair^ NewVertexIndexPair(
int iTop,
int iBottom
) |
Parameters
- iTop
- Type: System..::..Int32
The index of the vertex pair from the top profile of a blend.
- iBottom
- Type: System..::..Int32
The index of the vertex pair from the bottom profile of a blend.
Return Value
The new VertexIndexPair object.
See Also