Show the border box around the text during editing.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool ShowBorder { get; set; } |
Visual Basic |
---|
Public Property ShowBorder As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowBorder { bool get (); void set (bool value); } |
Remarks
If false, the border will appear or not depending on the edited text note's type Show Border setting.
If true, the border will always appear during editing regardless of type settings.