The name of the item.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string Name { get; internal set; } |
Visual Basic |
---|
Public Property Name As String Get Friend Set |
Visual C++ |
---|
public: property String^ Name { String^ get (); internal: void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when setting the text to empty or to the string contains "%". |