Instantiates an IFCRange object.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IFCRange( double start, double end ) |
Visual Basic |
---|
Public Sub New ( _ start As Double, _ end As Double _ ) |
Visual C++ |
---|
public: IFCRange( double start, double end ) |
Parameters
- start
- Type: System..::..Double
The starting value of the range.
- end
- Type: System..::..Double
The ending value of the range.