Returns the category ID for the tag types which can be used by this multi-reference annotation type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public ElementId GetAllowedTagCategory() |
Visual Basic |
---|
Public Function GetAllowedTagCategory As ElementId |
Visual C++ |
---|
public: ElementId^ GetAllowedTagCategory() |
Return Value
The allowed tag category ID.
Remarks
The allowed tag category is determined by the reference category of this multi-reference annotation type.