The shape of the profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2019

Syntax

C#
public ConnectorProfileType Shape { get; }
Visual Basic
Public ReadOnly Property Shape As ConnectorProfileType
	Get
Visual C++
public:
property ConnectorProfileType Shape {
	ConnectorProfileType get ();
}

See Also