The index of the start or the end point of an Edge: 0 is the start point, 1 is the end point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2021

Syntax

C#
public int Index { get; }
Visual Basic
Public ReadOnly Property Index As Integer
	Get
Visual C++
public:
property int Index {
	int get ();
}

See Also