Represents the start or the end point of an Edge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2021

Syntax

C#
public class EdgeEndPoint : IDisposable
Visual Basic
Public Class EdgeEndPoint _
	Implements IDisposable
Visual C++
public ref class EdgeEndPoint : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..EdgeEndPoint

See Also