Checks if a point was used to define the second profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public bool HasSecondProfilePoint()
Visual Basic
Public Function HasSecondProfilePoint As Boolean
Visual C++
public:
bool HasSecondProfilePoint()

Return Value

True if a point was used to define the second profile, false otherwise.

See Also