Creates object and assigns name and description
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public AnalysisResultSchema(
string name,
string description
) |
Visual Basic |
---|
Public Sub New ( _
name As String, _
description As String _
) |
Visual C++ |
---|
public:
AnalysisResultSchema(
String^ name,
String^ description
) |
Parameters
- name
- Type: System..::..String
Name of the result schema
- description
- Type: System..::..String
Description of the result schema
Exceptions
See Also