Identifies whether the DirectShape supports an option for the "Room Bounding" parameter to permit participation in room boundary calculations.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public DirectShapeRoomBoundingOption RoomBoundingOption { get; } |
Visual Basic |
---|
Public ReadOnly Property RoomBoundingOption As DirectShapeRoomBoundingOption Get |
Visual C++ |
---|
public: property DirectShapeRoomBoundingOption RoomBoundingOption { DirectShapeRoomBoundingOption get (); } |