Determines whether two solids are identical, potentially offset from each other.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
Visual Basic |
---|
Public Shared Function AreSolidsEqual ( _
first As Solid, _
second As Solid, _
<OutAttribute> ByRef trf As Transform _
) As Boolean |
Visual C++ |
---|
public:
static bool AreSolidsEqual(
Solid^ first,
Solid^ second,
[OutAttribute] Transform^% trf
) |
Return Value
True if they are identical, false otherwise.
Exceptions
See Also