Returns the outline of the viewport on the sheet, excluding the viewport label.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public Outline GetBoxOutline() |
Visual Basic |
---|
Public Function GetBoxOutline As Outline |
Visual C++ |
---|
public: Outline^ GetBoxOutline() |
Return Value
The outline of the viewport on the sheet.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The viewport is not on a sheet. |