For a transmitted model opened with DetachAndPreserveWorksets,
clear its transmitted flag in the Save/SaveAs operation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool ClearTransmitted { get; set; } |
Visual Basic |
---|
Public Property ClearTransmitted As Boolean Get Set |
Visual C++ |
---|
public: property bool ClearTransmitted { bool get (); void set (bool value); } |