The id of the element in the link, or invalidElementId if no link.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public ElementId LinkedElementId { get; }
Visual Basic
Public ReadOnly Property LinkedElementId As ElementId
	Get
Visual C++
public:
property ElementId^ LinkedElementId {
	ElementId^ get ();
}

See Also