The translational forces at relative point position of the element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public XYZ Force { get; set; }
Visual Basic
Public Property Force As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ Force {
	XYZ^ get ();
	void set (XYZ^ value);
}

Remarks

The x value of XYZ object represents moment about x-axis of the analytical model coordinate system, y about y-axis, z about z-axis respectively.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also