OptionalFunctionalityUtilsIsDWGExportAvailable Method |
Checks whether the DWG Export functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsDWGExportAvailable()
Public Shared Function IsDWGExportAvailable As Boolean
public:
static bool IsDWGExportAvailable()
static member IsDWGExportAvailable : unit -> bool
Return Value
Boolean
True if the DWG Export functionality is available in the installed Revit.
Remarks
DWG Export requires presence of certain modules that are optional and may not be part of the installed Revit.
See Also