AnalysisDisplayLegendSettingsShowDataDescription Property |
If true, data description is shown in the legend.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowDataDescription { get; set; }
Public Property ShowDataDescription As Boolean
Get
Set
public:
property bool ShowDataDescription {
bool get ();
void set (bool value);
}
member ShowDataDescription : bool with get, set
Property Value
Boolean
See Also