SlabShapeEditorPickSupport Method

Picks an element to support the slab. This method will define split lines and create constant bearing lines for the slab.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void PickSupport(
	Line gLine
)

Parameters

gLine  Line
A line from a support element such as a beam.
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the input line is .
ArgumentException Thrown when the input line is invalid.
See Also