ExportLinetypeTableContainsKey Method |
Checks whether a pattern key exists in the table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ContainsKey(
ExportLinetypeKey exportLinetypeKey
)
Public Function ContainsKey (
exportLinetypeKey As ExportLinetypeKey
) As Boolean
public:
bool ContainsKey(
ExportLinetypeKey^ exportLinetypeKey
)
member ContainsKey :
exportLinetypeKey : ExportLinetypeKey -> bool
Parameters
- exportLinetypeKey ExportLinetypeKey
-
The export line type key.
Return Value
Boolean
True if the line type exists in the table.
Exceptions
See Also